Noticias


Logo de Net & Software (N&S)

Net And Software

Google PlusSkype netandsoftwareRSSTwitterTeléfono: (+34) 950 030 727 ✆  
Lunes a Viernes: 10h - 13h ; 17h - 20h   

Creación y Diseño de Páginas Web

Soporte, Desarrollo y Soluciones Joomla!®

Jue06Feb2014

Ya se puede actualizar Joomla! 2.5.x a Joomla! 2.5.18

A la vez que ha salido publicada la actualización de Joomla! 3.2.2, el equipo de desarrollo de Joomla! ha puesto disponible para descargar Joomla! 2.5.18 para todos los sistemas que tienen instalados la rama 2.5 de Joomla!.

Joomla 2.5.18 es una versión de mantenimiento, y corrige una serie de errores reportados, como la desaparición de artículos y/o módulos en el frontend para los administradores, tras pulsar sobre el título del artículo.

Pero quizás lo más interesante es que con esta versión se produce un aumento en la seguridad de las claves, aprovechándose de la implementación hash mediante PHPass de la versión 3.2.2, y que ya estaba disponible en la versión 3.2.1. Ahora está disponible para la serie 2.5 a partir de la versión 2.5.18.

 

Recomendación: Todos los CMS con versiones anteriores o iguales a Joomla! 2.5.17 deben actualizar lo antes posible a la versión 2.5.18.

Como siempre, recomendamos la descarga desde la web oficial de Joomla!, en joomla.org.

Comentarios   

0 #1 Error al actualizar de 2.5.18 a 3.2.2Urg. 20-02-2014 22:39
No se que me recomiendas porque toda la web esta inactiva y no puede entrar al administrator tampoco.

Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!
Citar
0 #2 RE: Ya se puede actualizar Joomla! 2.5.x a Joomla! 2.5.18Rafael 21-02-2014 09:58
Hola,

El traspaso de versiones dentro de la misma rama se hace mediante un clic, pero una migración como la que has hecho supone:
  • Comprobar que todas las actualizaciones de tus extensiones estén preparadas para Joomla! 3.2
  • Que tu plantilla también tenga una actualización para Joomla! 3.2
  • Comprobar que tu hosting soporta Joomla! 3.2


Por el anuncio que nos comentas, podrás ver que tu hosting está desactualizado y no posee los requerimientos para instalar Joomla! 3.2. Habla con tu proveedor de hosting y que actualice la versión de PHP.

Una vez comprobado, debes:
* Hacer backup completo
* Hacer las pruebas de migración en un clon de tu sitio.
* Actualizar todas las extensiones y plantilla
* Actualizar (migrar) tu Joomla!
* Purgar la caché y revisar que todo funciona


Como ves no es nada fácil.

Te recomendamos por el momento:
1. Que compruebes los requerimientos de Joomla!
2. Que elimines la caché de tu navegador para ver si ves algo de tu nuevo Joomla!
3. Si no es así, mejor que restaures tu versión previa de Joomla! mediante tus copias de seguridad.

Lee esto: http://www.netandsoftware.es/articulos-blog/articulos-del-blog/art-para-webmasters-y-joomla/560-debo-instalar-joomla-3-2-x

Busca ayuda si lo necesitas porque es un proceso del que debes estar seguro de cómo hacerlo. Puedes encontrar en la FAQ para 3.x de N&S.

saludos y suerte!
Citar

Escribir un comentario


Código de seguridad
Refescar

Compártelo

Suscríbete al Boletín

Boletín Mensual con un resumen de las noticias de seguridad, novedades y artículos de interés de Joomla!
Términos y Condiciones

Últimas Noticias

Últimos Artículos Blog

Web 2.0. Desarrollo Joomla! y Programación Web. Cursos Online Videoconferencia, Amplia Experiencia en Joomla!, Posicionamiento Orgánico SEO.