Ayuda para Joomla! 2.5.x


Logo de Net & Software (N&S)

Net And Software

Google PlusSkype netandsoftwareRSSTwitterTeléfono: (+34) 950 030 727 ✆  
Lunes a Viernes: 10h - 13h ; 17h - 20h   

Creación y Diseño de Páginas Web

Soporte, Desarrollo y Soluciones Joomla!®


Pregunta

¿Debo actualizar a Joomla! 2.5 desde una versión 1.6 o 1.7?

 

Respuesta

Sí. Es importantísimo.

Las versiones 1.6 y 1.7 de Joomla! están obsoletas y usarlas supone un riesgo para la seguridad de su web. Esto quiere decir, que su web puede ser hackeada por las vulnerabilidades que no han sido corregidas desde estas versiones obsoletas.

Si se encuentra en esta situación, su prioridad debe ser actualizar su Joomla! a Joomla! 2.5.

 

Ayuda sobre Joomla! v.2.5.x

Escribir un comentario


Código de seguridad
Refescar

Resuelva su DUDA Joomla!

Pregunte una duda a N&S. Si es sencilla, nosotros la responderemos en el menor tiempo posible, y saldrá publicada en nuestra FAQ de Joomla! 3.x
Email:
Asunto:
Pregunta FAQ Joomla! 3.x:
Pregunta de control: ¿Cuántas ruedas tiene un triciclo?

Dudas Joomla! 2.5 y anteriores

Para resolver dudas de Joomla! 2.5 y anteriores, regístrese en Net&Software -es gratuito-, y luego vaya a la zona privada.

Compártelo

Suscríbete al Boletín

Boletín Mensual con un resumen de las noticias de seguridad, novedades y artículos de interés de Joomla!
Términos y Condiciones

Últimas Noticias

Últimos Artículos Blog

Web 2.0. Desarrollo Joomla! y Programación Web. Cursos Online Videoconferencia, Amplia Experiencia en Joomla!, Posicionamiento Orgánico SEO.